<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Kachkol Ali exposes Pakistan at UN panel - by Ahmar Mustikhan - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Kachkol Ali exposes Pakistan at UN panel - by Ahmar Mustikhan - Newsvine" />
<meta name="description" content="
&nbsp;
A former leader of the opposition in the Balochistan assembly, who was also former fisheries minister, has exposed Islamabad for its failure to uphold the International Covenant on Economic, Cultural and Social Rights of the Baloch people in Balochistan.
&nbsp;Kachkol Ali&nbsp;&hellip;" />
<meta name="author" content="Ahmar Mustikhan" />
<meta name="canonical" content="https://mustikhan.newsvine.com/_news/2017/05/16/37514971-kachkol-ali-exposes-pakistan-at-un-panel" />
<meta name="section" content="{&quot;domainName&quot;:&quot;mustikhan&quot;,&quot;displayName&quot;:&quot;Ahmar Mustikhan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mustikhan29B7C256-1A27-A29E-C641-51669FCF42F2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mustikhan.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1230032340,&quot;numSeeds&quot;:&quot;514&quot;,&quot;numComments&quot;:&quot;570&quot;,&quot;numArticles&quot;:&quot;185&quot;,&quot;watchers&quot;:24}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37514971,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Ahmar Mustikhan&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;mustikhan&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;pakistan&quot;,&quot;india&quot;,&quot;army&quot;,&quot;isi&quot;,&quot;balochistan&quot;,&quot;kachkol&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web04" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="May 17, 2017, 8:53 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37514971" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=mustikhanC06ACCF2-041C-06BE-379E-7390D507DEAA.jpg&width=original" />
<meta property="og:url" content="https://mustikhan.newsvine.com/_news/2017/05/16/37514971-kachkol-ali-exposes-pakistan-at-un-panel" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kachkol Ali exposes Pakistan at UN panel" />
<meta property="og:description" content="&amp;nbsp;
A former leader of the opposition in the Balochistan assembly, who was also former fisheries minister, has exposed Islamabad for its failure to uphold the International Covenant on Economic, Cultural and Social Rights of the Baloch people in Balochistan.
&amp;nbsp;Kachkol Ali&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37514971" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51746" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/6298f0c9c2e256b3002f7c3229c4097e75e9a56f.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/f07ed1162f5a3427997045f7b89bd97012961569.js?v=51746"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bd1fb0b09c3767820a7cbecd826dee5196e6eeca.css?v=51746" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/be74d8fb4871099a0b56f1c8c02001aaa4deefaa.js?v=51746"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F16%2F37514971-kachkol-ali-exposes-pakistan-at-un-panel&amp;rand=278213787&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F16%2F37514971-kachkol-ali-exposes-pakistan-at-un-panel&amp;rand=278213787&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mustikhan29B7C256-1A27-A29E-C641-51669FCF42F2.jpg&amp;width=80"
		data-domain-name="mustikhan"
		data-display-name="Ahmar Mustikhan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mustikhan29B7C256-1A27-A29E-C641-51669FCF42F2.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://mustikhan.newsvine.com/" rel="twipsy" title="View Ahmar Mustikhan's Column"  data-placement="bottom">
				Ahmar Mustikhan			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://activism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;activism&quot;,&quot;displayName&quot;:&quot;Activism&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/activism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;508&quot;,&quot;articleCount&quot;:&quot;3536&quot;,&quot;seedCount&quot;:&quot;16791&quot;,&quot;memberCount&quot;:&quot;1254&quot;,&quot;description&quot;:&quot;A place to post or find information about how to get involved.  Articles and seeds about ACTIVISM and ACTIVISTS are welcome. Our focus is on actual efforts taking place and the people who are acting. &quot;,&quot;createDate&quot;:1167576900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495050382,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Activism"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="activism"
		data-display-name="Activism">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://anti-war.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;anti-war&quot;,&quot;displayName&quot;:&quot;Anti-War&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/anti-war.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;125&quot;,&quot;articleCount&quot;:&quot;1583&quot;,&quot;seedCount&quot;:&quot;11817&quot;,&quot;memberCount&quot;:&quot;267&quot;,&quot;description&quot;:&quot;For those against war, in whatever form it may appear.&quot;,&quot;createDate&quot;:1162599900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1489553839,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-War"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="anti-war"
		data-display-name="Anti-War">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://atheism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;atheism&quot;,&quot;displayName&quot;:&quot;Atheism&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/atheism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;191&quot;,&quot;articleCount&quot;:&quot;807&quot;,&quot;seedCount&quot;:&quot;6089&quot;,&quot;memberCount&quot;:&quot;445&quot;,&quot;description&quot;:&quot;A group for articles about atheism, humanism, secularism, and other philosophies of reason.&quot;,&quot;createDate&quot;:1162676640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494993175,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Atheism"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="atheism"
		data-display-name="Atheism">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://baluchistan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;baluchistan&quot;,&quot;displayName&quot;:&quot;Baluchistan&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/baluchistan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2964&quot;,&quot;articleCount&quot;:&quot;118&quot;,&quot;seedCount&quot;:&quot;114&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Baluchistan is a Texas-sized resource rich land in southwest Asia with one of the world's poorest inhabitants numbering about 20 million. The stateless territory is divided among Pakistan, Iran and Afghanistan. This group will foucs on news about Baluchistan.&quot;,&quot;createDate&quot;:1230312360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494992230,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Baluchistan"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="baluchistan"
		data-display-name="Baluchistan">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://canadians.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;canadians&quot;,&quot;displayName&quot;:&quot;Canadians&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/canadians.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;69&quot;,&quot;articleCount&quot;:&quot;479&quot;,&quot;seedCount&quot;:&quot;2302&quot;,&quot;memberCount&quot;:&quot;453&quot;,&quot;description&quot;:&quot;A group for Canadians (and those who love Canadians, which should be everyone).&quot;,&quot;createDate&quot;:1162584420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492469102,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Canadians"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="canadians"
		data-display-name="Canadians">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11381&quot;,&quot;seedCount&quot;:&quot;82716&quot;,&quot;memberCount&quot;:&quot;2619&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495079016,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://community.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;community&quot;,&quot;displayName&quot;:&quot;Newsvine Community&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/community.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;38&quot;,&quot;articleCount&quot;:&quot;4221&quot;,&quot;seedCount&quot;:&quot;8415&quot;,&quot;memberCount&quot;:&quot;1100&quot;,&quot;description&quot;:&quot;A public group to foster a sense of community on newsvine.  Swing by to read slightly less formal (and hopefully painless, non-political, non-violent) writings by your favorite contributors, or just to kill some time when you're caught up on the day's news but don't get out of work for another hour.  This is where you can post all your newsvine feature wishlists, complaints about staff\/user bias, or insights about the way our community is working.  Welcome!&quot;,&quot;createDate&quot;:1161893700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1492701882,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine Community"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70"
		data-domain-name="community"
		data-display-name="Newsvine Community">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Fcommunity-779469244.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nvinternational.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nvinternational&quot;,&quot;displayName&quot;:&quot;Newsvine International&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nvinternational.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1413&quot;,&quot;articleCount&quot;:&quot;1036&quot;,&quot;seedCount&quot;:&quot;15708&quot;,&quot;memberCount&quot;:&quot;713&quot;,&quot;description&quot;:&quot;A group to share and discuss international issues with no direct U.S. interests.&quot;,&quot;createDate&quot;:1193761920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494992230,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine International"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70"
		data-domain-name="nvinternational"
		data-display-name="Newsvine International">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://bobama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bobama&quot;,&quot;displayName&quot;:&quot;ObamaExpress&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/bobama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1665&quot;,&quot;articleCount&quot;:&quot;3439&quot;,&quot;seedCount&quot;:&quot;16841&quot;,&quot;memberCount&quot;:&quot;312&quot;,&quot;description&quot;:&quot;This group's mission statement has changed. Now that Barack, with our help, has successfully attained the White House we now have a new mission as supporters of his. It is now our job to be his frontline troops in the new media, making sure that those reading understand his agenda and how it will impact them as well as how it will benefit all of society. While there will likely be Republicans who heed John McCain's honorable call to support Obama as the new president, those that choose to active&quot;,&quot;createDate&quot;:1201591740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1477500851,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaExpress"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="bobama"
		data-display-name="ObamaExpress">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7440&quot;,&quot;seedCount&quot;:&quot;40330&quot;,&quot;memberCount&quot;:&quot;2337&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495045196,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4685&quot;,&quot;seedCount&quot;:&quot;32836&quot;,&quot;memberCount&quot;:&quot;3323&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495075611,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open Minded"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11299&quot;,&quot;seedCount&quot;:&quot;87066&quot;,&quot;memberCount&quot;:&quot;3024&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495079459,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://writers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;writers&quot;,&quot;displayName&quot;:&quot;Writers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/writers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;169&quot;,&quot;articleCount&quot;:&quot;5267&quot;,&quot;seedCount&quot;:&quot;2646&quot;,&quot;memberCount&quot;:&quot;910&quot;,&quot;description&quot;:&quot;Whether you write for a living or just for fun.  Poetry, prose and even journalism.&quot;,&quot;createDate&quot;:1162648680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1493482199,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Writers"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70"
		data-domain-name="writers"
		data-display-name="Writers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bobby30531552291AFA7A-52B6-D236-95E7-2FCA33C4F9AD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://uk-news.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;uk-news&quot;,&quot;displayName&quot;:&quot;uk-news&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/uk-news.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;85&quot;,&quot;articleCount&quot;:&quot;645&quot;,&quot;seedCount&quot;:&quot;15180&quot;,&quot;memberCount&quot;:&quot;553&quot;,&quot;description&quot;:&quot;Group for members hailing from the United Kingdom, or those that just wish to discuss UK related news.&quot;,&quot;createDate&quot;:1162587300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1467883221,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="uk-news"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="uk-news"
		data-display-name="uk-news">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		I am a journalist of longstanding and have worked in the U.S., U.A.E. and Pakistan.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;185 
		Seeds:&nbsp;514 
		Comments:&nbsp;570 
		Since:&nbsp;Dec 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37514971"><div class="j-article-column c-article-column" 
			data-domain="mustikhan" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Kachkol Ali exposes Pakistan at UN panel" 
			data-content-id="37514971"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Kachkol Ali exposes Pakistan at UN panel</h1>

					<div class="j-abuse-reports" data-content-id="37514971">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://mustikhan.newsvine.com/">Ahmar Mustikhan</a>							</div>
			<div class="c-dateline">Tue May 16, 2017 8:37 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/pakistan" rel="tag">pakistan</a></li><li><a href="/india" rel="tag">india</a></li><li><a href="/army" rel="tag">army</a></li><li><a href="/isi" rel="tag">isi</a></li><li><a href="/balochistan" rel="tag">balochistan</a></li><li><a href="/kachkol" rel="tag">kachkol</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="37514971"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Ahmar Mustikhan" data-content-type="" data-domain-name="mustikhan" data-content-id="37514971" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:540px;"><img src="https://m.newsvine.com/servista/imagesizer?file=mustikhanC06ACCF2-041C-06BE-379E-7390D507DEAA.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption><span class="c-caption"><p>Corps Commander of Southern Commander, Lt Gen Aamir Riaz saying fateha at the grave of the spouse of the Khan of Kalat Mir Suleman Dawood Ahmadzai in Kalat. Ahmadzai, who lives in exile in Cardiff, has said he wants nothing less than a free Balochistan. Picture courtesy Frontier Corps Facebook</p></span></figcaption></figure></div><p>&nbsp;</p><p>A former leader of the opposition in the Balochistan assembly, who was also former fisheries minister, has exposed Islamabad for its failure to uphold the International Covenant on Economic, Cultural and Social Rights of the Baloch people in Balochistan.</p><p>&nbsp;Kachkol Ali Advocate, informed the UN body that the Corps Commander of the Southern command, Lt Gen Aamir Riaz, was actually the chief executive of Balochistan and as such the civilian setup in Balochistan was just an eyewash.</p><p>&nbsp;Kachkol Ali, who was a lawyer by profession in Balochistan and who now lives in exile in Oslo, Norway, also got Pakistan censored at the meeting of the International Committee on Torture in Geneva last month. He had to flee Pakistan after three of his clients, all political leaders Ghulam Moammed Baloch, Lala Munir Baloch and Sher Mohammed Baloch, were kidnapped from his chambers before his own eyes&nbsp;and a few days later their badly mutilated bodies were dumped in Pidarak, 35 miles from Turbat. Kachkol Ali wanted a case registered against the intelligence services which put his life in serious harms&nbsp;way and&nbsp;he escaped to Norway.</p><p>Kachkol Ali is among tens of thousands of victims of Pakistan&rsquo;s war crimes in Balochistan as two of his houses have been illegally occupied by the Pakistan security forces in Balochistan to punish him for his pro-independence politics. After Kachkol Ali went to Geneva to exose Pakistan war crimes, his son Nabeel Baloch was abducted on the day of the International Day of the Disappeared August 30, 2014-- as if to tell him Pakistan cares two hoots about UN days--&nbsp;and was released after 14 months of brutal torture.</p><p>Pakistan routinely tortures Baloch suspected of having sympathies for freedom movement of their France-sized country. Upwards of 1,800 political activists, who were victims of enforced disappearances, were tortured and killed extrajudicially in custody of the security agencies and their bodies dumped in Balochistan. According to Dr Zafar Baloch, president of the Baloch National Movement in Toronto, as many as 8,000 Baloch activists are still victims of enforced disappearances.</p><p>Following is the additional information Kachkol Ali provided to the United Nations in Geneva in respect of reports submitted by Pakistan to the Committee Regarding International Covenant of Economic, Social and Cultural Rights.</p><p>&nbsp;&ldquo;When a country ratifying the Covenant on Economic, Social and Cultural Rights acknowledges its responsibility to promote better living conditions for its people, it recognizes everyon's right to work, to fair wages, to social security, to adequate standards of living and freedom from hunger, and to health and education. It also undertakes to ensure the right of everyone to form and join trade unions.&rdquo;&nbsp;&nbsp;</p><p>Now it is the entrusted responsibility of the elected Committee on Economic, Social and Cultural Rights, as it has jurisdiction on the matter,&nbsp;to monitor whether&nbsp;Pakistan is implementing the covenant in letter and spirit or not. Precisely, the reason is that Pakistan is seriously violating the provision of covenant as well as Limburg principles on Implementation of Covenant's Article 64 and 65, in respect of China-Pakistan Economic Corridor (CPEC), the security forces of Pakistan are seriously violating the fundamental human rights of the indigenous peoples of Balochistan&nbsp;who live&nbsp;in the vicinity of the road networks, which are being constructed without the consent of indigenous peoples from Gwadar to China. Half million inhabitants&nbsp;have been&nbsp;forced to leave their homes and are living as displaced persons&nbsp;as their houses were destroyed. This illustrates a clear violation of Articles 4 and 24&nbsp;&nbsp;&nbsp;of the Constitution of the Pakistan and article 17 of Universal Declaration of Human Rights, precisely because they have been deprived&nbsp;of their properties.</p><p>The security forces are also violating United Nations Declaration on the Rights of Indigenous People and the Declaration on the Rights to Development as the CPEC construction is taking place without the consent of the indigenous Baloch people of Balochistan.&nbsp;&nbsp;The beneficiary of that macroeconomic mega project will be China and Federation of Pakistan, while project will convert the&nbsp;indigenous Baloch people into a minority in Balochistan.</p><p>In this connection, the poem of Rita Joe which is in consonant&nbsp;with the&nbsp;voice of the soul of every indigenous people in the world and reflects the prevailing situation in Balochistan, in the backdrop of the so-called Gwadar development. I reproduce here:&nbsp;</p><p>&nbsp;Your buildings are tall, alien,</p><p>Cover the land;&nbsp;</p><p>Unfeeling concrete smothers,</p><p>windows glint</p><p>Like water to the sun.</p><p>No breezes blow</p><p>Through standing trees;</p><p>No scent of pine lightens my burden.</p><p>I see your buildings rising skyward,</p><p>majestic,</p><p>Over the trails, where men once walked,</p><p>Significant rulers of this land</p><p>Who still hold the aboriginal title</p><p>In their hearts</p><p>By traditions known</p><p>Through eons of time.</p><p>Relearning our culture is not difficult,</p><p>&nbsp;Because those trails I remember</p><p>&nbsp;And their meaning I understand.</p><p>&nbsp;While skyscrapers hide the heavens,&nbsp;</p><p>&nbsp;They can fall.</p><p>&nbsp;</p><p>It is therefore humbly submitted during the&nbsp;monitoring processes,&nbsp;the misdeeds and the elements of atrocities of Pakistan security forces may kindly be kept in consideration. It is also submitted that report of the State Party&nbsp;may be&nbsp;monitored and viewed realistically, not romantically.&nbsp;</p><p><a href="http://unpo.org/article/19216"><a href="http://unpo.org/article/19216">http://unpo.org/article/19216</a></a></p><p>Introduction</p><p>&nbsp;</p><p>1.&nbsp;&nbsp;It is correct that the government of Pakistan signed the International Covenant of Economic, Social and Cultural Rights (ISESCR) on 3<sup>rd</sup>&nbsp;November 2004 and it is also correct that Pakistan ratified it on 17 April 2008, unfortunately. As usual the government has submitted its report as a state party with an inordinate delay, while the state party&nbsp;&nbsp;undertakes under Articles 16 and17 of the covenant&nbsp;&nbsp;&nbsp;to submit periodic reports to committee in the last two years. That reveals the lack of seriousness and irresponsibility of Pakistan.</p><p>2.&nbsp;So far this paragraph 2 of introduction is concerned partially concur.</p><p>3.&nbsp;It is incorrect this paragraph is absurd the names of legislations enacted by provincial and federal governments are missing, therefore it is refuted.&nbsp;</p><p>4.&nbsp;It is incorrect Pakistan is implementing of the Articles 1 to 15 of the (ICESCR) .In Pakistan is the Achilles heel of enforcement and implementation of laws and international instruments even the constitution.</p><p>&nbsp;</p><p>List of issues in relation to the initial report of Pakistan.&nbsp;</p><p>&nbsp;</p><p>1.General information.</p><p>&nbsp;</p><p>(1)&nbsp;&nbsp;That to some extent Pakistan prior to ratifying and subsequently has incorporated the provisions of International Covenant on Economic, Social and Cultural Rights in the Constitution and other domestic legislations. It is pertinent to mention here that it is hard to implement the provisions of constitution and other laws. In a nutshell, there is constitution and laws sans implementation.</p><p>(2)&nbsp;&nbsp;Not at all. Although the constituent assembly during enshrining the Principles of Policies in chapter 2 had pledged and committed that within ten years the provisions would be enforceable and justiciable, but they did not comply with their commitment, however the Principles of Policies have been adopted as Guideline Principles. It would not be out of place to mention here that&nbsp;&nbsp;&nbsp;provision 31 which is related to Islamic way of life and its sub-proviso were implemented as Guideline Principles due to which all enacted domestic laws and provisions of the Constitution of Pakistan hold secondary status to the injunctions of Islam, draconian by nature. It is an established fact that rules, regulations, laws and constitutional provisions are mechanical in nature while societies are organic. The rules and statutes are changed off and on so that they are adjusted to the needs of society. Therefore Islamic law erects barriers in enactment of progressive laws especially in incorporating the international instruments, for instance, the Universal Declaration of Human Rights, the International Covenant on Economic, Social and Cultural Rights and Covenant on Civil and Political Rights that are the must for upholding the tents of human rights. These international statutes have provisions which are in conflict with Islamic Law. Since the Principles of Policies are not enforceable in Pakistan&acute;s courts, hence we are not in a position to refer any case&nbsp;that was decided by demotic courts.</p><p>(3)&nbsp;&nbsp;So for devolution of power through 18<sup>th</sup>&nbsp;amendment is concerned, the devolution was or is only an administrative aspect; so far as financial&nbsp;aspects and taxation&nbsp;&nbsp;are concerned the status quo is sustained . It would be relevant to mention here that the posting and transfers of high officials in provinces are&nbsp;at&nbsp;the&nbsp;&nbsp;discretion of federal government, for instance Chief Secretary and Inspector General of Police. In Baluchistan the chief executive is the army Corps Commander not the civilian Chief Minister . Its means the administration is not being running by the provincial government at all. The&nbsp;Fourth Schedule of the Constitution which is related&nbsp;&nbsp;to Federal Legislative List&nbsp;&nbsp;its Part-1 is contained 59 entries and Part- 11 is&nbsp;&nbsp;consists of 18 entries.</p><p>&nbsp;</p><p>It is pertinent to say here that the fundamental sources of generating finance, if we throw a glance on the entries numbering 77 as many as 11 of them are related to collection of taxes, non were abolished in 18<sup>th</sup>&nbsp;amendment as known&nbsp;&nbsp;&ldquo;residuary power&rdquo; which falls within the domain of provincial autonomy .Article 142(c) of the Constitution&nbsp;&nbsp;that says Subject to Paragraph (b) a Provincial Assembly shall, and Majlis-e-Shoora (Parliament) shall not have power to make laws with respect to any matter not enumerated in the Federal Legislative List. Only entries 44 which was prior to 18<sup>th</sup>&nbsp;amendment&nbsp;&nbsp;listed in Concurrent List 0.4 was about stamp and excise duty&nbsp;&nbsp;for province now abolished ,that means now&nbsp;&nbsp;provinces merely get 5% of financial share including NFC Award.</p><p>So far the mechanism of Council of Common Interest is concerned, which was constituted by virtue of 18<sup>th</sup>&nbsp;amendment, its composition in one way or the other supports the federal government. According to the CCI, Prime Minister will be its chairman and he or she can nominate three Members from National Assembly and Chief Ministers of four provinces. Generally speaking, Pakistan mean Punjab province, due to her tyranny of the majority in population, aided by more than half million soldiers and a huge civil bureaucracy.&nbsp;</p><p>4.That so far as the abduction, killing and intimidation of human rights defenders, lawyers and journalist are concerned, the security agencies as state institution following state policy have launched a regular&nbsp;&nbsp;campaign to eliminate those who raise their voice&nbsp;&nbsp;against the mass atrocities all across Balochistan. Prima facie in Baluchistan they have been committing genocide, ethnic cleansing, crimes against humanity and war crimes as human right defenders, journalists and lawyers raise their voices&nbsp;against the brutal security forces of Pakistan&nbsp;all across Baluchistan. The security council is ignoring this catastrophe in Balochistan, they should&nbsp;&nbsp;apply&nbsp;&nbsp;the principle of responsibility to protect &nbsp;(R2P) human being from further atrocity.</p><p>So why not rescue the oppressed Baluch people? The atrocity of Pakistan&acute;s security forces has become so unbearable as to cause the Baluch people to rise, therefore, under these conscience shocking situation, the Baluch through this forum request the UN and civilized countries help and assist us as an oppressed nation. The International States&nbsp;&nbsp;Community&nbsp;&nbsp;are vicariously guilty of self-seeking apathy, of culpability by silence. Bernard Shaw put it tartly:</p><p>&nbsp;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&ldquo;The worst sin towards our fellow creatures is not to hate them, but to be indifferent to them: that&acute;s the essence of inhumanity,&rdquo;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(The Devil&acute;s Disciple, Act 11)</p><p>In Pakistan perpetrators are above to law and the constitution. As it was observed&nbsp;&nbsp;that General (R) Pervez Musharraf committed high treason and ,he&nbsp;&nbsp;abrogated the&nbsp;&nbsp;constitution under Article 6. He was provided shield and fled from country even he did not appear before the court.&nbsp;&nbsp;Despite of the fact that Article (2A) was inserted in Article 6&nbsp;&nbsp;in 18<sup>th</sup>&nbsp;amendment&nbsp;&nbsp;of the Constitution ,which holds that an act of high treason mentioned in clause(1) or (2) shall not be validated by any court including the Supreme Court and a High Court. Although his name was in exist control list . But despite of that the Supreme Court and Federal Government allowed him to go aboard due to pressure&nbsp;&nbsp;of the ex- Chief of staff&nbsp;&nbsp;,later on in an interview he admitted that due to help of&nbsp;&nbsp;Rael Sharif he&nbsp;&nbsp;managed&nbsp;&nbsp;and fled from Pakistan. In addition to that he is also nominated in Benazir butho and Nawab Mohammad Akbar Khan Bugti assassination.</p><p>&nbsp;</p><p><a href="https://www.dawn.com/news/1303429"><a href="https://www.dawn.com/news/1303429">https://www.dawn.com/news/1303429</a></a></p><p>&nbsp;</p><p>11- Issues relating to the general provisions of the Covenant(Arts.1-5)</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>Article 1: Self determination</p><p>&nbsp;</p><p>That it is vehemently denied that Pakistan has the universal realization in regarding of the right to the self-determination.&nbsp;&nbsp;Baluchistan was illegally occupied by Pakistan by act of aggression on 27.03.1948. We have been dispossessed and deprived of our lands, territories, sea and natural resources. Ipso facto Pakistan has been exploiting us from the day one when she made us her colony, and seriously violating the Article 1 (i) in setting out the purpose of United Nation&acute;s acknowledges the principle of equal rights and self-determination of people, which has further been adopted in 1960 by the General Assembly aimed to accelerate the elimination of non-self-governing territories adopted as GA RES 1514 (XV), whose main objective was the necessity of bringing to a speedy and unconditional end to colonialism in all its forms and manifestations. In Article 1 (ii), it is relevant to state here that Pakistan has made an agreement with China without the consent of Baloch people, even the master plan and agreement has not been debated in Baluchistan Assembly, nor the Parliament, the project is known as CPEC worth around $62 Billion. Centre point and hub junction of the macro-economic scheme is based on Gwadar coast where China wants to construct a new silk route from where more roads and pipeline connect the flow of consumer goods and hydrocarbons to China&acute;s middle-class fleshpots further East. Gwadar looked poised to connect Pakistan and Chinese strategic interest, meanwhile, in other branch of this road and pipeline network would go from Gwadar north to Afghanistan, and on into Iran and central Asia. In fact, Gwadar&acute;s pipeline would lead into a network expanding from Pacific Ocean, west world to the Caspian Sea, therefore Gwadar is becoming pulsing hub of new silk road, both land and maritime. It would be pertinent to mention here that Baluchistan is a virgin of resources including copper, gold, uranium and potentially rich oil and gas resources. Although more than a third of the country gas is produced there. Baluchistan consumes only a fraction of it because of poverty, even as Pakistan&acute;s economy is one of the most dependent on natural gas.&nbsp;Sui gas field is the biggest natural gas field in Pakistan. It situated in Sui in Baluchistan was discovered in the late 1952 and commercial exploitation of the field begun in 1955.Balochistan is providing 70% gas the revenue of proceed is more than one trillion Rupees, but only getting GDS annually Rs.5 billion and Baloch people are embargo to ask about the actual figures of revenue, in a nutshell in this area also federal government violating the international norms and covenant. How can you imagine that only five districts of Baluchistan have been provided gas because the cantonments are located over there even in Sui from where the gas was discovered the inhabitants of its had been deprived from there natural resources.</p><p>In this context Baloch have a lot of experiences with Saindak gold project Sui gas field are textbook examples and now Gwadar Port and Reko Diq`s fate would be same, therefore Baloch are resisting and Pakistan and China are ruthlessly killing them which is an absolute violation of Article 1 (ii) of the Covenant, and Principles of Milberg. It is pertinent to state here that gold is a provincial subject which comes within the legislative power of provinces, prior to 18<sup>th</sup>&nbsp;amendment, it is regrettable to state here that Pakistan has not bothered the constitutional right of Baluchistan and leased that precious deposit of gold to China. Irony is that what we can expect from 18<sup>th</sup>&nbsp;amendment, since Pakistan is a country running without implementation of constitution and international instruments, hence the resources of indigenous people are being exploited by Pakistan and now subletting her colony Baluchistan to China, which are causing irreparable economic and political loses to Baloch people.)</p><p>&nbsp;</p><p>5.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;It is pertinent to mention here that in 1966 the self-determination was enshrined as legal character in Article 1 of the International Covenant on Economic, Social and Cultural Rights and International Covenant on Civil and Political Rights. It would also be pertinent to point out here that after 10 years the principle is embodied in the 1970 Declaration on principles of International Law concerning Friendly Relations and Cooperation among states, which principles are declared to constitute basic principle of international law.&nbsp;</p><p>&nbsp;</p><p>The principle of equal rights and self-determination of principles, which are elaborated in Oppenheim&rsquo;s International Law, page 287; Pakistan is violating the&nbsp;&nbsp;provision of charter regarding the implementation of the principle, which holds &ldquo; To bring a speedy end to colonialism, having due regard to the freely expressed will of peoples concerned; and bearing in mind that subjection of peoples to alien subjugation, domination and exploitation constitutes a violation of the principle as well as denial of the fundamental human rights, and is contrary to the Charter&rdquo; Pakistan comes within the ambit of this context.&nbsp;</p><p>&nbsp;</p><p>IT is also further referred that Pakistan has been committing crime against humanity, genocide, war crime and ethnic cleansing of Baloch people which is violation of principle of equal rights and self-determination, which states &ldquo;Every State has the duty to refrain from any forcible action which deprives peoples referred to above in the elaboration of the present principle of their right to self-determination and freedom and independence. In their actions against, and resistance to, such forcible action in pursuit of exercise&nbsp;of their right to self-determination, such peoples are entitled to seek and to receive support in accordance with the purposes and principles of the Charter.</p><p>&nbsp;</p><p>Pakistan is supporting the right self-determination of Jammu and Kashmir and Palestine. On the contrary, Islamabad has ruthlessly been exterminating Baloch people as a state policy and against their self-determination movement whereas their struggle is aimed against Islamabad&rsquo;s colonialism and to get their brith rights according to Charter of the United Nations and International law . The behavior of Pakistan reveals her irrationality, rather it rejects the principles of justice.</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p><p>&nbsp;</p><p>It is relevant to state here that the independence of Kosovo and East Timor has evolved a new norm of international law, which is prevailing in this arena by name of dimensional struggle for justice. According to this principle, if a state eliminates a genuine national liberation movement with genocide and crimes against humanity and war crimes, the international community do not standby as silent spectators. &ldquo;It is nowadays mandatory they should combat the impunity of atrocity.&nbsp;</p><p>&nbsp;</p><p>We have seen the revolutions in Eastern Europe overthrowing the old imperial constitutions after 1989; the peoples who demanded recognition re-described their culture as nations (the most prestigious form of cultural recognition). They then inferred that the only form of constitutional recognition of a nation must be an independent nation state. Under the logic of this inference, they tended to pass rapidly through multinational constitutional federations and to disintegrate into nationally defined states. &ldquo;These revolutions thus continued one of the oldest conventions of modern constitutionalism: every culture worthy of recognition is a nation, and every nation should be recognized as an independent nation state, according to James Tully, author of Strange Multiplicity: Constitutionalism in an Age of Diversity.</p><p>&nbsp;</p><p>6.It is incorrect that Pakistan has sincerely and honestly tabled resolution at UNGA under the title Universal Realization of the peoples to self-determination, rather its approach is irrational and there is bias and prejudice, especially in connection with Balochistan.</p><p>&nbsp;</p><p>7.That it is correct that the right to self-determination a prominent position in UN Charter. To me all the nations lands and territories were illegally occupied under the &acute;justice in the world of fish &acute;, where a big can freely devour a small fish. Such approach should be discouraged and the conscience of international legal order and national legal order is that in this era of enlightenment, the alien and foreign occupier should emanate their colonials without further bloodshed, according to resolution 1960 UNGA resolution and the 1970 Declaration of United Nations.&nbsp;</p><p>&nbsp;</p><p>5.From the list of issues in respect of allocation of Budget and tax, it is unfortunate that in Pakistan the apple of discord is the unequal distribution of wealth in budget and the corruption which have reshaped the democracy into Kleptocracy. Budget is the discretionary power of the government , they allocate the exchequers of state either to the sweet will of their loyal or for their personal gains, without observing any reasonable criteria and priority. Therefore&nbsp;it is hard to say that&nbsp;&nbsp;the budget are being allocated on the proportion of those areas where, the needs and desires of the population can be fulfilled. The crucial example is the budget of Baluchistan. The allocation for education and heath, water supply were embezzled and billions of rupees were recovered from the home of the provincial Finance Secretary. Culture of corruption is entrenched in entire country due to which the peoples are deprived of their basic needs and necessities.</p><p>&nbsp;</p><p>United States has been first boss for Islamabad but Saudis have exerted an increasingly important influence from 1970 onwards, and today China is taking the lead in the name of China Pakistan Economic Corridor (CPEC). As a result Pakistan is an &rdquo; interface state&rdquo; -- some of its policies are over-determined by external factors. Foreign policy is a case in point. Policies have been effected like education (an area where Saudi-funded madrassahs play a role) and finance, since the very low tax-to-GDP ratio. Because the state is in the habit of getting its money from outside, as a client state, the body politics has badly suffered, civil society in a state of inertia. Civil society of Pakistan never resists precisely because of the fact most peoples do not pay tax. Had they&nbsp;paid taxes, they would never have tolerated the misdeed of government and other institutions.</p><p>In a nutshell, if the people of Pakistan had been used to paying taxes today foreign policy would not have been in the hands of the security establishment. In exchange for foreign aid and weapons, Pakistan has mortgage its foreign policy to the U. and Pakistan was used by the U.S. in Afghanistan against Soviets. Today&nbsp;&nbsp;entire Pakistan is hostage in the hands of Lashkar-e-Jangvi, Jundullah and Taliban due to Saudi monies.</p><p>6.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;So for corruption&nbsp;&nbsp;is concerned from the bottom to top all states organs and institutions have heavily contributed to this cancer. Notable examples are the Panama case against the family of Prime Minister Nawaz Sharif , the case of Sindh&acute;s information minister and other 52 officers , and phenomenal corruption finance department of Balochistan.</p><p>&nbsp;</p><p>&nbsp;</p><p>Article 2: Principle of progressive realization</p><p>&nbsp;</p><p>One feels sorry to say that Pakistan came into existence in the name of Islam, which meant implementing the draconian laws and policies of medieval age. That approach had made Pakistan a theocratic and bigoted state which has led to chaos in the country. This paragraph is also silent in respect of enactments of law and statutes which are being claimed.&nbsp;</p><p>&nbsp;</p><p>The most important thing that is missing is the implementation of law and the Constitution including international instruments. The tragedy in Pakistan is that there no rule of law and respect for individual rights. It is pertinent to mention here that 90 percent of substantive laws are Islamic, which are treated superior to secular laws. Crucial example is the inheritance law, according to which two women&acute;s share in their parents inheritance is equal to one man&rsquo;s share. There is also another unnatural principle that if a son or daughter dies prior to their parents, the son&acute;s children or daughter&acute;s children cannot get any share from their grandparent&rsquo;s inheritance, whereas wisdom dictates that orphan should be considered first. There is a footage of protest of a disabled person in Balochistan for his right, police are seen ruthlessly beating him. Similarly in entire Pakistan, disabled persons are deprived of their basic rights, while Pakistan has officially ratified the 2006 Convention on the Rights of Persons with Disabilities.</p><p>&nbsp;&nbsp;</p><p>Article (iii) for man and women</p><p>&nbsp;</p><p>10.&nbsp;&nbsp;It is incorrect that women and men including foreigners are enjoying equal rights within the territorial jurisdiction of Pakistan. Practically Article 4 is not being implemented in its content and spirit, it would be pertinent to mention here that the preamble as well as Article 2(a) and those provisos, which are enshrined in chapter 2 Principle of Policy Article 31 and has shaped the thought og medieval age in Pakistan. As a result, Pakistan today is profoundly schizophrenic society, where is an ongoing struggle between secular and religious forces as well as where sectarianism (the Sunni-Shieh) conflict simmers the surface and erupt in the bloody tit-for-tat killing from time to time. Zia was a dictator and champion of Islam, his policy and programs were based on the Hanafi school of Islam jurisprudence, which provoked the Shieh minority and Zia also was determined to have Pakistan to be called as &ldquo;Sunni state&rdquo;, in reaction to which, in 1987 Tehrik-i-Nifaz-i-Fiq-i-Jaffariah was emerged (TNFJ). The TNFJ actively opposed a uniform sharia code, requesting the government to consult them when formulating Islamic laws, and supported the implementation of Quranic and sharia injections for each sect according to its own interpretation. Recently, a book was published named Faith-Based Violence and Deobandi military in Pakistan, written by four scholars namely Jawed Saeed, Edwina P I o, Tahir Kamran, which reveals that all Islamic oriented party including Tabligi Jamat are disseminating the fundamentalist approach protected by security establishment. This has made&nbsp;&nbsp;the situation of Pakistan terrible&nbsp;&nbsp;and&nbsp;&nbsp;irremediable with extreme chaos and bloodshed.</p><p>&nbsp;</p><p>11. It is incorrect; this has been discussed in detail in paragraph 10.&nbsp;</p><p>&nbsp;</p><p>12. It is incorrect. Although Article 8 of constitution is comprehensive and broad in its nature, but due its non-compliance, it can be considered dead. A crucial example is the recent restoration of military courts in 23 amendment of constitution, which totally negate Article 8 of the constitution as well as silent feature of the constitution. Addition to that according to Working Group on the Parliamentary law-process Chair by Sir Philip M Bailhache, Rapporteur by John Dowd item no.5 clearly says that &acute;sunset &acute;legislation for the expiry of all subordinate legislation not renewed, be enacted.</p><p>&nbsp;</p><p>13. It is correct to some extent, the superior judiciary of Pakistan has declared numbers of enactments and executive orders as void to the extent of their inconsistency with the fundamental right, but where the omnipotent powers were or are involved, the supreme court becomes toothless. Crucial example is the validation of 21<sup>st</sup>&nbsp;constitutional amendment. Article 8 of the Constitution is also in conflict with Article 2&nbsp;&nbsp;and preamble of the Constitution and the practice is that Article 2 is being considered prior to Article 8. Precisely, the reason is due to Islamic characteristics and clusters.&nbsp;</p><p>&nbsp;</p><p>14. It is correct that the superior judiciary of Pakistan is the custodian of the Constitution and fundamental rights, but, unfortunately, the superior judiciary is not performing its entrusted inherent right of judicial review. Due to which in this arena of international struggle for justice, to uphold for individual rights and human rights the performance of Pakistan judiciary is very poor.&nbsp;</p><p>&nbsp;</p><p>15. It is correct that Article 25 of the constitution provides the doctrine of equality of all citizens, but regrettably, the preamble of the constitution as well as Article 2(a) negates Article 25 of the constitution, which were already discussed. Hence it is not compatible with covenant.&nbsp;</p><p>&nbsp;</p><p>16. It is incorrect, it has already been discussed in detail that due to giving priority, Islamic laws and injunctions and all other laws and act which were enacted are not being properly enforced and implemented.</p><p>&nbsp;</p><p>17.That it is correct laws are there but due to non-compliance of law enforcement agencies and a flawed system of judicial administration, the referred enactments in favors of women are fruitless and meaningless.</p><p>&nbsp;</p><p>18.That it is partially correct that Pakistan ratified Convention on the Elimination of all Forms of Discrimination against women(CEDAW) on 12<sup>th</sup>&nbsp;March 1996.Millian dollar question is again is its implementation. It must be keep in mind that there are two fundamental laws in Pakistan one is the Constitution of Pakistan and the other is Holly Quran, and the latter is the supreme, unfortunately the rights of women which are enshrined in Quran they are half to men. And it is pertinent to mention here that&nbsp;&nbsp;&nbsp;until and unless religion is not separated from state and Holly Quran is not declared only moral law it is impossible the women of Pakistan would be in a position to enjoy equal rights.</p><p>&nbsp;</p><p>Article 6: Right to work</p><p>&nbsp;</p><p>19.That there may law but due absurd and not mentioning the names of legislation how one can believe therefore it is incorrect.</p><p>&nbsp;</p><p>20. That it is partially correct the provisions are contained in constitution which are related to Chapter 2.-Principles of Policy, which are not enforceable. It is also incorrect that Article 3 of the Constitution is being implemented.</p><p>&nbsp;</p><p>21.That it is partially correct to the extend to provisions of the Constitution but in Pakistan there is nepotism and corruption, there is no any merit in recruitment due to which vulnerable and underprivileged&nbsp;&nbsp;&nbsp;are leading a miserable life.</p><p>Targeted employment programs</p><p>&nbsp;</p><p>22.That is vague assessment without mentioning the specific name of programs and projects it is unbelievable therefore it is incorrect.</p><p>&nbsp;</p><p>Micro credit facilities through SME bank</p><p>&nbsp;</p><p>23. That it is pertinent to say here that Pakistan is an agricultural country majority of it population are living in rural and countryside these so-called opportunities are not be provided the inhabitants of those areas. There is also an other big flaw in this paragraph that is this, the names of places and numbers were mentioned.</p><p>&nbsp;</p><p>24.That this paragraph&acute;s is the same neither the names territories nor the numbers of SME Banks are mentioned therefore if there are these banks it were not distributed on merit not fulfilled the criteria. To me these loans were disbursed politician amongst their relatives and voters.&nbsp;</p><p>&nbsp;</p><p>25.That it is a nice bank but its branches are not being equally distributed in four provinces respectively Baluchistan, Sindh, Panjab and Pakhtunkhwa.</p><p>&nbsp;</p><p>26. No comment.</p><p>&nbsp;</p><p>Rozgar (employment) for marginalized groups</p><p>&nbsp;</p><p>26. No comments.</p><p>&nbsp;</p><p>Encouraging Youth Employability&nbsp;</p><p>&nbsp;</p><p>27. It is incorrect, the unemployment in youth is increasing due to state policies.</p><p>&nbsp;</p><p>28. It is also not satisfactory. Those who are in need the most, are always ignored on a large scale.</p><p>&nbsp;</p><p>Employment opportunities for rural and marginalized people</p><p>&nbsp;</p><p>29. It is absolutely incorrect. If the committee visit Baluchistan, which covers 44% of Pakistan&acute;s total territory and still is the most backward region of Pakistan regarding their living standard without proper food, education and health facilities. This reveals that Pakistan is violating international covenant on Economic, Social and Cultural Rights. Instead of providing the basic facilities due to unequal behavior of Pakistan and not providing all the basic fundamental need to the people of Baluchistan.</p><p>&nbsp;</p><p>Creating space for minority to work</p><p>&nbsp;</p><p>30. This paragraph is incorrect, the minority in Pakistan are economically and socially deprived from their natural and fundamental rights. They are leading a miserable life.&nbsp;</p><p>&nbsp;</p><p><a href="https://www.dawn.com/news/1199815"><a href="https://www.dawn.com/news/1199815">https://www.dawn.com/news/1199815</a></a></p><p>Disabled person&rsquo;s employment and rehabilitation</p><p>&nbsp;</p><p>31. Pakistan has also ratified 2006 Convention on the Rights of Person with Disabilities, but unfortunately Pakistan is seriously violating the convention and ISESCR. Neither is Pakistan providing proper education and essentials, nor other necessities for the rehabilitation of disabled persons. As it is observed occasionally, disabled persons come out on road and protest where the police authority mishandled them.</p><p>&nbsp;</p><p>32. It is incorrect. Although in 18<sup>th</sup>&nbsp;amendment their rights and quotas for jobs were 2%, but in reality the quota is not being translated into action.</p><p>&nbsp;</p><p>Informal Economy</p><p>&nbsp;</p><p>33. No comments.</p><p>&nbsp;</p><p>34. It is not satisfactory.</p><p>&nbsp;</p><p>35. No comments.</p><p>&nbsp;</p><p>36. It is incorrect.</p><p>&nbsp;</p><p>Table 1Employment Status Informal Sector 2013-14 (%)&nbsp;</p><p>&nbsp;</p><p>This is clear exaggeration as there is very low number of women working in Pakistan.</p><p>&nbsp;</p><p>Legal Safeguard to protect unfair dismissal&nbsp;</p><p>&nbsp;</p><p>37. Partly agreed.</p><p>&nbsp;</p><p>38. Partly agreed.</p><p>&nbsp;</p><p>39. Agreed.</p><p>&nbsp;</p><p>40. Partly correct, rather the entrepreneur always uses arbitrary authorities against employees.</p><p>&nbsp;</p><p>41. Partly Agreed.&nbsp;</p><p>&nbsp;</p><p>Technical and Occasional Training Program</p><p>&nbsp;</p><p>42. Article 42 is not satisfactory, in this age of artificial intelligence and technology, Pakistan in this respect is lagging far behind. Ironically, in Europe increase is artificial intelligence is increasing unemployment, meanwhile in Pakistan structural unemployment is the biggest issue where people lack the basic skills to operate technical machinery. Especially after CEPEC, since the Chinese are well-skilled and there are chances that all the technical jobs will be filled by their majority. As center of CEPEC focus point is Gwadar and Baluchistan, the technical education provided there is none.</p><p>&nbsp;</p><p>National Vocational and Technical Commission.&nbsp;</p><p>&nbsp;</p><p>43. It is relevant to state here that all the institutions, which comes in dominion of Federal Government, except Punjab being the beneficiary, all the other provinces have been deprived from the basic necessities.&nbsp;</p><p>&nbsp;</p><p>44. It is not satisfactory.&nbsp;</p><p>&nbsp;</p><p>45. It is not satisfactory.</p><p>&nbsp;</p><p>46. Incorrect.&nbsp;</p><p>&nbsp;</p><p>47. Not satisfactory</p><p>&nbsp;</p><p><strong>Issues taken from the list of issues in relation to the initial report of Pakistan*</strong></p><p><strong>&nbsp;</strong></p><p><strong>Issues relating to the specific provisions of the Covenant (arts. 6-15)</strong></p><p><strong>&nbsp;</strong></p><p><strong>Rights to just and favorable conditions of work (art. 7)</strong></p><p>&nbsp;</p><p>11. The population of Pakistan is more than 200 million and the majority of them are in countryside. There is no such mechanism and rules and regulations, which has fixed the minimum wages for the people and therefore we are not in a position to provide the realistic facts and figures statistically. So far the report of Pakistan is concerned, it is totally factitious and false.&nbsp;</p><p>&nbsp;</p><p>12. It is a common practice in Pakistan where the vulnerable section of society and minorities are not being paid equally and according to national standards of wages. The majority of population are facing unemployment and there is no such social security arrangement.&nbsp;</p><p>&nbsp;</p><p>13. It is pertinent to mention here that Pakistan is an agricultural country and the landlords in the countries are mostly parliamentarians and politicians and the administration of state apparatus and law enforcers cannot impartially and independently perform their responsibility, therefore, there is a culture of feudalism and feudal lords in Sindh and Punjab have host-aged their peasants.</p><p>&nbsp;</p><p><a href="https://tribune.com.pk/story/965777/bonded-labour-modern-day-slavery-in-pakistan/"><a href="https://tribune.com.pk/story/965777/bonded-labour-modern-day-slavery-in-pakistan/">https://tribune.com.pk/story/965777/bonded-labour-modern-day-slavery-in-pakistan/</a></a></p><p>&nbsp;</p><p>&nbsp;</p><p><a href="https://www.dawn.com/news/1307189"><a href="https://www.dawn.com/news/1307189">https://www.dawn.com/news/1307189</a></a></p><p>&nbsp;</p><p>Trade Union (art.8)</p><p>&nbsp;</p><p>14. Due to supply-side economy and prior to it the General Zia regime has weakened the trade unions and after the collapse of Soviet Union, the trade unions in Pakistan were badly affected.</p><p>&nbsp;</p><p><a href="http://labourwatchpakistan.com/situation-of-trade-union-rights-in-pakistan/"><a href="http://labourwatchpakistan.com/situation-of-trade-union-rights-in-pakistan/">http://labourwatchpakistan.com/situation-of-trade-union-rights-in-pakistan/</a></a></p><p>&nbsp;</p><p>Rights to social security (art.9)</p><p>&nbsp;</p><p>15. The position of pensioners and old-aged workers is miserable in rural areas, especially in Baluchistan. Due to corruption in AG&nbsp;&nbsp;and the relevant departments. Many have even committed suicide due to the hopelessness and depression.</p><p>&nbsp;</p><p>16. No comments.</p><p>&nbsp;</p><p>17. No comments.</p><p>&nbsp;</p><p>Protection of the family, mothers and children (art. 10)</p><p>&nbsp;</p><p>18. The situation of minorities are miserable, particularly Hindus in interior Sindh and Christians in Punjab. The under-aged Hindu girls in Sindh and Christian girls in Punjab have been forced to marriage. Although there are laws enacted laws in favor of minorities, but they are in paper only, which needs to be translated and brought into action. Due to religious hardliner, the national and provincial assemblies are not in position to properly legislate in this regard for protection of the rights of minorities.</p><p>&nbsp;</p><p>19. It is a social evil in Pakistan society, which should be eradicated as soon as possible. If woman or man reached her/his age of puberty according to international norms and standards. It is the right of the individuals to decide her decision.</p><p>&nbsp;</p><p><a href="https://www.theguardian.com/world/2016/jul/28/pakistani-model-qandeel-baloch-killed-by-brother-after-friends-taunts-mother"><a href="https://www.theguardian.com/world/2016/jul/28/pakistani-model-qandeel-baloch-killed-by-brother-after-friends-taunts-mother">https://www.theguardian.com/world/2016/jul/28/pakistani-model-qandeel-baloch-killed-by-brother-after-friends-taunts-mother</a></a></p><p>&nbsp;</p><p>20. No comments.</p><p>&nbsp;</p><p>21. It is pertinent to mention here that in Pakistan the children are being employed in very low ages, without observing the rights of children, which are contained in United Nation Convention on the Rights of Child and despite of ratifying the convention, still there is flagrant violation of children rights in Pakistan. Even an innocent child was victimized by a judge&acute;s family under the nose of the judge.</p><p>&nbsp;</p><p><a href="https://www.dawn.com/news/1307189"><a href="https://www.dawn.com/news/1307189">https://www.dawn.com/news/1307189</a></a></p><p>&nbsp;</p><p>&nbsp;</p><p>22.That it is the responsibility of the parliamentarians and leaders of the country they should eradicate the corruption, and launch such sorts projects and scheme by virtue of which new jobs opportunities to be created for labour force. For this purpose human development index and political development index be integrated, keeping in view the Purchasing Power Parity(PPP).</p><p>&nbsp;</p><p>23.(a) That partially agreed</p><p>(b) that the government and leaders have to give up their luxurious style of life and to decrease&nbsp;&nbsp;&nbsp;the non- development expenditure and adopt a policy of simplicity in their living standard and foreign visits as well as they should allocate a reasonable amount in annual federal and provincial budgets for vulnerable section of society. Pakistan is only a country in the world is running its economics as client state.</p><p>(c) That The government and generous NGOs and personalities should launch and plan housing schemes and projects for them in this regard.</p><p>(d) That it can be address by virtue of rule of law, but unfortunately in Pakistan it is a cultural the politicians had shelter the villains and they have become mafia and they illegally and forcefully evict and grab the lands and apartments of the innocent citizen. In Baluchistan the death squids are being supported by intelligence agencies and they are forcefully and illegally dispossessing and evicting the owners from their properties which is clear cut violation of Article 4 and 24 of the Constitution of Pakistan as well as Article 17(2) that holds that no one shall be arbitrarily deprived of his property.</p><p>&nbsp;</p><p>24. That so far as the national drinking water policy 2009 is concerned it is only on paper, crucial example is the scarcity of drinking water in Gwadar, and interior Baluchistan.</p><p>&nbsp;</p><p>25. It is ironically astonishing that Pakistan being an agricultural country due to its defective agricultural policies and lack of sincerity cannot provide proper and enough food to the inhabitants. People are suffering from various disease due to lack of requisite calories, especially children and pregnant women. There is an economic survey of Pakistan by UNDP, which reported that in Pakistan most of the district in Baluchistan are facing absolute poverty.</p><p>&nbsp;</p><p><a href="https://www.dawn.com/news/1329582"><a href="https://www.dawn.com/news/1329582">https://www.dawn.com/news/1329582</a></a></p><p>&nbsp;</p><p>Right to physical and mental heath&nbsp;</p><p>&nbsp;</p><p>26. It is an established fact that unemployment and poverty badly affects the mental and physical health of the people including problems like depression. Lack of requisite nourishment is interlinked factor to that.</p><p>&nbsp;</p><p>27. In this area, the state has totally failed to provide the requisite health facilities like child and maternal mortality because of scatter population who are living in countryside and there are no such facilities to provide necessary treatments. There are some areas, where the hardliners like Taliban and others fundamentalist organization don&rsquo;t allow the teams of vaccination to perform their duties safely. Due to lack of sanitation in the major cities and inadequate manner of dumping garbage causes bad hygiene due to which many are suffering through malaria and other severe diseases.</p><p>&nbsp;</p><p>28. Contraceptive methods and birth controls are promoted through television advertisements, but in rural areas where people lack facilities like these, lack the necessary information about modern methods of contraception.</p><p>&nbsp;</p><p>Right to education (art 13 and 14)</p><p>&nbsp;</p><p>29. That as a whole it is a vital issue in Pakistan, the human resource index is very low , especially in Baluchistan due to lack of funds, corruption and defective policies, the enrollment of children is also very low. It would be pertinent to express here that there is a conflict between Pakistan and Baloch people, in those areas, the paramilitary forces have occupied the school buildings, therefore children education are being badly affected the enrollment and completion rates at school level are also miserable. It is also pertinent to mention here that due to internal deportation of population in districts like Dera Bugti, Awaran, Panjgoor, Turbat, Gwadar and Dash due to CPEC, &acute;s road network many families have been forcefully displaced by security forces, school-going children&acute;s education are badly affected.&nbsp;</p><p>&nbsp;</p><p>30. Performance of government is not satisfactory in this area.</p><p>&nbsp;</p><p>Cultural Rights.</p><p>&nbsp;</p><p>31. The government of Pakistan has unnaturally imposed foreign languages upon the indigenous people and their languages and cultures have been ruined, which is also as ethnic cleansing of the nations like Baloch, Sindhi, Punjabi, Pashtun and others in Pakistan. No multilingual language is introduced in the education system.</p><p>&nbsp;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Keeping in view the hereinabove mention facts and circumstances, since Baluchistan was illegally occupied&nbsp;&nbsp;&nbsp;due to the act of Aggression of Pakistan, therefore it is requested that Committee should recommend to the United Nations that the Liberation Movement of Baloch is according to the Charter of United Nation. It is further requested to the Committee that the atrocity of crimes the security forces are committing, this impunity and atrocity to be brought into the notice of the UN and this impunity to be ended. The Committee also recommend to the UN that in Pakistan religion should be separated from state in this spirit Articles 2 A, and 31 of the Constitution may be abolished. The exploitation of Baloch resources, especially by Federal government in league with China to be stopped.&nbsp;&nbsp;Further Whatsoever, the committee deems fit in the favor of people&nbsp;&nbsp;to be recommended.&nbsp;</p><p>&nbsp;</p><p>Baluchistan Human Right Council France.</p><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://activism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;activism&quot;,&quot;displayName&quot;:&quot;Activism&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/activism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;508&quot;,&quot;articleCount&quot;:&quot;3536&quot;,&quot;seedCount&quot;:&quot;16791&quot;,&quot;memberCount&quot;:&quot;1255&quot;,&quot;description&quot;:&quot;A place to post or find information about how to get involved.  Articles and seeds about ACTIVISM and ACTIVISTS are welcome. Our focus is on actual efforts taking place and the people who are acting. &quot;,&quot;createDate&quot;:1167576900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495050382,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="activism"
		data-display-name="Activism">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://activism.newsvine.com/" class="c-group-name">Activism</a></li><li class="">
	<a href="https://baluchistan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;baluchistan&quot;,&quot;displayName&quot;:&quot;Baluchistan&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/baluchistan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2964&quot;,&quot;articleCount&quot;:&quot;118&quot;,&quot;seedCount&quot;:&quot;114&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Baluchistan is a Texas-sized resource rich land in southwest Asia with one of the world's poorest inhabitants numbering about 20 million. The stateless territory is divided among Pakistan, Iran and Afghanistan. This group will foucs on news about Baluchistan.&quot;,&quot;createDate&quot;:1230312360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1494992230,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="baluchistan"
		data-display-name="Baluchistan">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://baluchistan.newsvine.com/" class="c-group-name">Baluchistan</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11379&quot;,&quot;seedCount&quot;:&quot;82716&quot;,&quot;memberCount&quot;:&quot;2619&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495075611,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://nvinternational.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nvinternational&quot;,&quot;displayName&quot;:&quot;Newsvine International&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nvinternational.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1413&quot;,&quot;articleCount&quot;:&quot;1036&quot;,&quot;seedCount&quot;:&quot;15708&quot;,&quot;memberCount&quot;:&quot;713&quot;,&quot;description&quot;:&quot;A group to share and discuss international issues with no direct U.S. interests.&quot;,&quot;createDate&quot;:1193761920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1494992230,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70"
		data-domain-name="nvinternational"
		data-display-name="Newsvine International">
		<img src="https://m.newsvine.com/servista/imagesizer?file=banafritisabellaDA9845ED-E55D-DD62-9F91-4A07B2A58F0E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nvinternational.newsvine.com/" class="c-group-name">Newsvine International</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11297&quot;,&quot;seedCount&quot;:&quot;87065&quot;,&quot;memberCount&quot;:&quot;3024&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495075611,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37514971" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1495079632 -->